WayForums

This topic contains 182 replies, has 74 voices, and was last updated by  Voldi-WF 7 months, 3 weeks ago.

  • Author
    Posts
  • #13774

    Bahamut66
    Forwardist

    Already passed Dxdiag along to support twice in the past week or so. Now we play the waiting game I guess…

    #13779

    Lorley
    Forwardist

    This hasn’t really affected my experience in any way, but Microsoft Security Essentials seems to think the game might be a virus. Just putting that out there.

    #13783

    Pryer-WF
    Administrator

    Thanks for the info, Lorley!

    #13927

    Daltorus
    Forwardist

    I’m currently playing on the PS4 version, and one big that’s really concerning is the Warp Dance bug. I was playing and recording on Hero Mode and I got to tassel town, but while going trough there I had technical issues, so I restart the entire file for Hero Mode (not hard to speed run it and get back there) however, when I bought Warp Dance, I did not have access to the dance despite my inventory saying I had it. Furthermore, when talking to a Snake Vendor, instead of GemJug Dance, Warp Dance filled the slot, and since I didn’t I have Gemjug Dance, I couldn’t trade for it.

    This is ruining my attempt to do a 100% speed run of the game. I am currently seeing if I can use another file for it, but I still felt the need to report since it’s a very annoying bug.

    #13934

    Eevelion
    Forwardist

    Bug I found when replaying the first level after getting the crab dance, if you’re attacked by two starfish at the same time they don’t seem to attach but still give you the slowing debuff, and it doesn’t wear off, I was stuck in the water because I couldn’t jump high enough and I had to use the whistle to get out.

    #13943

    Celtic_Minstrel
    Forwardist

    I had an odd glitch just before reaching Poe – Shantae seemingly fell right through the entire level and got stuck below the floor at the bottom, forcing me to use the whistle to re-enter the level. I can’t remember exactly how it happened, but I think I had just cancelled a transformation after jumping down from the roof into Poe’s area.

    (This is the PC version, if that’s relevant.)

    #13950

    MetalGearAlchemist
    Forwardist

    PC version here, noticed a weird bug where using the Dryad dance in Scuttle Town Square would result in Shantae falling through the floor and dying (not a gameover, but a respawn) after getting the three oranges. This happened consistently, but I never noticed it until late game because I’m pretty certain I only ever used the dance either in a building or another level.

    Also in Scuttle Town Square, after visiting the hot spring and then leaving, hot spring sound effects kept playing in the rest of the town and in menus. After quitting out it fixed itself, but I’ve only seen this happen once.

    Neither are a huge deal, but definitely worth mentioning.

    #13970

    DavyJones
    Forwardist

    Wii U + Germany here.

    I found out 4 bugs:

    German translation bug 1
    The chef’s dialogue in Main Street is screwed up, it’s just a bunch of gibberish. When I give her the needed item, the rest of her text is suddenly normal speech.

    German translation bug 2
    When the NPCs outside the buildings in Scuttle Town tell me about the “W├╝stenturm” (German for desert tower), some of them also refer to it as the English description “Desert Tower”. Having two different words in a game for one thingy is a little bit… weird? Especially when these NPCs are on the same map.

    Overworld bug
    Note: Risky’s Hideout is already unlocked. If you now select “Cape Crustacean” and then keep pressing up, the cursor moves to Hypno Baron’s Castle and then Risky’s Hideout. But here, below the description text of the location, the game displays the numbers from the gettable/gotten items in Cape Crustacean (but without the item symbols). In short, there’s text that doesn’t belong to this location (Risky’s Hideout).

    Random Audio Bug
    Only occurs if I play with the Wii U tablet controller. The TV sound is always fine (with or without tablet), but the tablet controller sound itself screws up here and there plus it’s pretty annoying.

    BTW, this version is not the early access version, but the final game.

    #14016

    Bahamut66
    Forwardist

    STILL waiting on Wayforward’s support staff. It’s been over a month and a half since I first asked them for help and about 3 weeks since I passed my information on to support and I’ve gotten one automated response and nothing from a human being.

    Am I ever going to be able to actually play Half Genie Hero?

    #14017

    Pryer-WF
    Administrator

    Hey Bahamut66, your email to Support included the !!!NEEDCODE!!! in the Subject line per the Kickstarter update, right? It sounds like, from your post, you’ve been in contact with someone at some point and Support is still going through those emails as they came in so we apologize for any delay.

    #14018

    Bahamut66
    Forwardist

    I don’t need a code though and this isn’t related to the kickstarter, it’s technical issues, so I’m not sure it has been received. I didn’t put that in the subject line. I just keep getting automated responses. The latest one read as such:

    <h2>- Please type your reply above this line -</h2>

    Your request (8431) has been received and is being reviewed by our support staff.

    To add additional comments, reply to this email.

    So, I have no idea a real human being is even seeing these. This is the third time I’ve tried to contact support about this issue.

    #14019

    Pryer-WF
    Administrator

    Ah, I see. Which issue was this exactly that you are trying to contact Support about? They may end up being the only team that could assist at this time but I can see if there is any new information that could help you now. As for the email replies, there are Support members going through the emails but they’re still working with backers to make sure everyone has their code.

    #14020

    Pryer-WF
    Administrator

    Actually I see what issues you were running into from your previous posts. In this case going through Support is the best option but I’m going to see if the system information you posted in the previous post can give us any information and may ask you some follow up questions once I’ve talked with one of the programmers. You may have already posted some of this but this happens in both windowed and full screen mode for you? And what is the refresh rate on your monitor/display?

    Thanks!

    #14021

    Bahamut66
    Forwardist

    Yes, I recently did a fresh attempt to play the game. The issue happens in both windowed and full screen and also if you try to change the window resolution or move from full screen to windowed, the game freezes. Sound keeps playing, but the picture freezes completely. Also, it might me worth nothing that I have a hybrid system with an Intel HD530 integrated graphics card and an Nvidia GTX 960M graphics card. I know sometimes hybrids can cause issues, but I’ve tried Shantae with both graphics cards at both 32 and 64 bit versions and the result is the game. Diagonal screen tearing along with other artifacting. Also, save for Darkest Dungeon randomly, I’ve never had this issue with any other game, so I don’t think the hybrid system is to blame, but it is still worth mentioning

    My monitor’s refresh rate is 60hz. I haven’t tried forcing it to 30, but I also think I shouldn’t have to, doesn’t Shantae run at 60?

    #14025

    Pryer-WF
    Administrator

    60hz is correct, just wanted to check. Honestly it seems like the problem could be related to the integrated graphics card but I’m still looking into this as it seems strange that you would have the same issues with either card.

You must be logged in to reply to this topic.

Account Login

Enter your username or e-mail and password to login.

Forgot your password?

Register an Account

Sign up now for the good stuff.

Strength indicator

The password should be at least eight characters long and include one or more numbers. To make it stronger, use upper and lower case letters, numbers and symbols like ! " ? $ % ^ & ).

Password Reset (Step 1 of 2)

Enter your username or e-mail to reset your password. For security reasons the password reset link is sent only to the e-mail linked with your account. If you're having trouble resetting your password please contact support.

Password Reset (Step 2 of 2)